PDA

View Full Version : Hit the strip. New best 60'


smokinss
11-02-2013, 05:24 AM
Went to the track with the local Camaro club. Mostly 5gen camaros so I had to represent. My buddy won fastest SS for the night with a 10.29 in his 4th gen SS. I won best burnout!!!

First pass out I cut a 1.48 60'!!! New best. Unfortunately the car felt like it has air in the nitrous lines. Went 11.0 @ 121.

Next pass was my best on the night 10.88@123 1.53 60' DA' was +1777

The rest of the night went downhill. Car couldn't 60. I didn't put fresh plugs in before I went so I am not sure if that is the issue or I am really thinking that the trans needs freshening.

http://i56.photobucket.com/albums/g173/camaro00/IMG_20131102_245208_369_zpsf7eb3d0c.jpg

http://i56.photobucket.com/albums/g173/camaro00/IMG_20131102_245308_839_zps412a3215.jpg


http://i56.photobucket.com/albums/g173/camaro00/IMG_20131102_244340_032_zps446d0f10.jpg

frankzlt1
11-02-2013, 01:42 PM
Cool congrats man

SLP IROC-Z
11-02-2013, 03:51 PM
wow impressive! drag bar helped huh

smokinss
11-02-2013, 05:12 PM
Sure did Joe!!! Having a issue with the car falling off

Slowhawk
11-02-2013, 07:47 PM
Have you put a real fuel system in yet?

smokinss
11-02-2013, 08:28 PM
No Don. Just a 255 pump and 30lb redtop svo injectors.

ls6monte
11-02-2013, 11:37 PM
As long as you had fun and no breakage!

smokinss
11-04-2013, 07:11 PM
Well I am pretty sure the car is having valve float. The springs are 3/4 yrs old. And it explains what the car is doing. Time for a replacement set.